2017 R1 Update Rollup 1

Microsoft Internet ExplorerPermanent link for this heading

ZonePermanent link for this heading

To benefit of all features of the Fabasoft Folio Web Client it is strongly recommended to add the web address of the Fabasoft Folio Web Client to the “Trusted sites” zone (“Local intranet” works too). The security level for the respective zone can be set (increased) to “Medium” (“Tools” > “Internet Options” > “Security” tab).

If the Fabasoft Folio Web Client is added to the trusted sites and Microsoft Windows integrated authentication should be used, customize the zone. For User Authentication (Logon) use the setting “Automatic logon with current username and password”.

Additionally, make sure that “Enable Integrated Windows Authentication” is enabled (“Tools” > “Internet Options” > “Advanced” tab > “Security” setting).

Temporary Internet FilesPermanent link for this heading

In most cases no configuration is required. If you experience long load times, check your temporary Internet files settings.

To check your settings, perform the following steps:

  1. Open Microsoft Internet Explorer.
  2. Open the “Tools” menu and click “Internet Options”.
  3. On the “General” tab und “Browsing History” click “Settings”.
  4. In the Check for newer versions of stored pages field select “Every time I start Internet Explorer”.
  5. Disk space to use should be at least 50 MB.

Open Launching Shortcuts in the Same WindowPermanent link for this heading

By default Microsoft Internet Explorer displays launching shortcuts in an already opened web browser window. If the Fabasoft Folio Web Client is opened in this window, it will be replaced by the shortcut content. By clearing the Reuse windows for launching shortcuts check box (”Tools” > “Internet Options” >“Advanced” tab) this can be prevented.

Deactivate Compatibility View  Permanent link for this heading

Websites from the “Local intranet” zone are automatically displayed in compatibility view. For an optimal view of Fabasoft Folio, deactivate this feature. Open the “Tools” menu and then click “Compatibility View Settings”. The Display intranet sites in Compatibility View option has to be disabled.