2017 R1 Update Rollup 1

Software and Hardware RequirementsPermanent link for this heading

System environment: All information contained in this document implicitly assumes a Microsoft Windows environment.

Supported platforms: For detailed information on supported operating systems and software see the software product information on the Fabasoft distribution media.

Descriptions in this document are based on the software described in the following chapters.

Requirements for Installing Microsoft Windows ServerPermanent link for this heading

Third-party products:

  • Microsoft Windows Server 2012 R2 Standard (x64)
    or
    Microsoft Windows Server 2016 Standard (x64)

Requirements for Installing Fabasoft Folio Backend Services and a Fabasoft Folio DomainPermanent link for this heading

Third-party products:

  • Microsoft Windows Server 2012 R2 Standard (x64)
    or
    Microsoft Windows Server 2016 Standard (x64)
  • Microsoft .NET Framework 4.0
  • Oracle Java SE Runtime Environment 8 Update 171 (JRE)

Requirements for Installing Fabasoft Folio Web ServicesPermanent link for this heading

Third-party products:

  • Microsoft Windows Server 2012 R2 Standard (x64)
    or
    Microsoft Windows Server 2016 Standard (x64)
  • Microsoft .NET Framework 4.0
  • Microsoft Internet Information Services (version corresponding to the operating system)
    • Including Common HTTP Feature: “Static Content”
    • Including Common HTTP Feature: “Default Document”
    • Including an appropriate Security Authentication
    • Including IIS Management Console
  • Oracle Java SE Runtime Environment 8 Update 171 (JRE)

Requirements for Installing Fabasoft Folio Conversion ServicesPermanent link for this heading

Third-party products:

  • Microsoft Windows Server 2012 R2 Standard (x64)
    or
    Microsoft Windows Server 2016 Standard (x64)
  • Microsoft .NET Framework 4.0
  • Microsoft Internet Information Services (version corresponding to the operating system)
    • Including Common HTTP Feature: “Static Content”
    • Including Common HTTP Feature: “Default Document”
    • Including an appropriate Security Authentication
    • Including IIS Management Console
  • Oracle Java SE Runtime Environment 8 Update 171 (JRE)
  • Microsoft Office 2010 SP2 (64 bit)
    or
    Microsoft Office 2013 SP1 (64 bit)
    or
    Microsoft Office 2016 (64 bit)
  • Adobe Acrobat DC Pro (32 bit)
    or
    GPL Ghostscript 9.06 (64 bit)
  • LibreOffice 5.4.5 (32 bit)

Requirements for Installing Fabasoft Folio AT ServicesPermanent link for this heading

Third-party products:

  • Microsoft Windows Server 2012 R2 Standard (x64)
    or
    Microsoft Windows Server 2016 Standard (x64)
  • Microsoft .NET Framework 4.0
  • Oracle Java SE Runtime Environment 8 Update 171 (JRE)