2017 R1

DiscontinuationPermanent link for this heading

Following third-party products are no longer supported:

  • Microsoft Windows Server 2008 R2 SP1 is no longer supported.
  • Microsoft SQL Server 2008 R2 SP2 and 2012 SP2 are no longer supported.
  • Red Hat Cluster Suite and CentOS Cluster Suite are no longer supported.
  • Ubuntu (x86) is no longer supported. Instead, Ubuntu (x64) is supported.
  • CorelDRAW Graphics Suite X7 is no longer supported.
  • Microsoft Office 2007 SP3 is no longer supported.
  • Microsoft Project 2007 SP3 is no longer supported.
  • Microsoft Visio 2007 SP3 is no longer supported.
  • PDF-XChange Viewer 2.5 is no longer supported.

Following functionality is no longer available:

  • Fabasoft iArchive Integration for XAM is also no longer available in a project-specific context.
  • The software component Fabasoft Integration for Adobe FLEX Applications (FSCFLEX@1.1001) is no longer available.
  • The control COOATTREDIT@1.1:CTRLDictionary is no longer available.
  • The software component Relational Reporting (Integration for Microsoft Access) (FSCVACCESS@1.1001) is no longer available.