2017 R1 Update Rollup 1

Fabasoft Folio 2017 R1Permanenter Link zu dieser Überschrift

In Fabasoft Folio 2017 R1 sind folgende Änderungen enthalten.

Unterstützte DrittproduktePermanenter Link zu dieser Überschrift

Folgende neue Drittprodukte bzw. Versionen werden unterstützt. Mehr Informationen finden Sie in der Softwareproduktinformation.

Fabasoft Folio Services

  • Oracle Java SE Runtime Environment 8 Update 161 (JRE)
  • Mozilla Firefox 52.6 ESR (Fabasoft Folio Web Management)
  • Red Hat Enterprise Linux 7.4
  • Community ENTerprise Operating System 7.4
  • Microsoft Windows Server 2016
  • Microsoft SQL Server 2016 SP1
  • PostgreSQL 9.5.12
  • FFmpeg 3.4.2
  • LibreOffice 5.4.5
  • QCAD 3.19
  • ExifTool 10.40
  • SAP ERP Central Component (ECC) 6.0
  • SAP Content Server HTTP Interface 4.7
  • SAP GUI for Windows 7.40
  • Liferay Portal 7.0 CE GA5
  • Fabasoft Mindbreeze Enterprise 2018
  • Mindbreeze InSpire 2018 Winter
  • Fabasoft app.telemetry 2018

Virtualisierung

  • VMware vSphere 6.0
  • KVM (basierend auf der unterstützten CentOS-Version)

Clients

  • Microsoft Windows 10 (1709)
  • Ubuntu 17.10 (mit Xorg-Window-System)
  • Apple macOS 10.13
  • Mozilla Firefox 58.0
  • Google Chrome 64.0
  • Apple Safari 11.0
  • Thunderbird 52.6
  • Lightning 5.4
  • Apple Pages 6.3
  • Apple Numbers 4.3
  • Apple Keynote 7.3
  • Apple Calendar 10.0

Mobile Clients

  • Apple iOS 11.1
  • Android 7.0

AbkündigungPermanenter Link zu dieser Überschrift

Folgende Drittprodukte werden nicht mehr unterstützt:

  • Microsoft Windows Server 2008 R2 SP1 wird nicht länger unterstützt.
  • Microsoft SQL Server 2008 R2 SP2 und 2012 SP2 werden nicht länger unterstützt.
  • Red Hat Cluster Suite und CentOS Cluster Suite werden nicht länger unterstützt.
  • Ubuntu (x86) wird nicht länger unterstützt. Stattdessen wird Ubuntu (x64) unterstützt.
  • CorelDRAW Graphics Suite X7 wird nicht länger unterstützt.
  • Microsoft Office 2007 SP3 wird nicht länger unterstützt.
  • Microsoft Project 2007 SP3 wird nicht länger unterstützt.
  • Microsoft Visio 2007 SP3 wird nicht länger unterstützt.
  • PDF-XChange Viewer 2.5 wird nicht länger unterstützt.

Folgende Funktionalität ist nicht mehr verfügbar:

  • Fabasoft iArchive Integration für XAM ist auch in einem projektspezifischen Kontext nicht mehr verfügbar.
  • Die Softwarekomponente Fabasoft Integration for Adobe FLEX Applications (FSCFLEX@1.1001) ist nicht länger verfügbar.
  • Das Control COOATTREDIT@1.1:CTRLDictionary ist nicht länger verfügbar.
  • Die Softwarekomponente Relational Reporting (Integration for Microsoft Access) (FSCVACCESS@1.1001) ist nicht länger verfügbar.